Accounting Integration Guide:
AccountEdge
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AccountEdge Version Compatibility

We officially support integration with the current version of AccountEdge, plus the two previous
versions. The current version is AccountEdge 2015, including all editions.

This guide will walk you through the steps to register for AccountEdge integration, and set it up so you
can export your payroll data to your AccountEdge software.

Accounting Integration Process Overview

There are three basic steps to accounting software integration. These include: 1) Registration, 2) Import
Chart of Accounts, and 3) Export Payroll Data. Below is a high-level overview. The remainder of this
guide will offer full details on how to complete each step.

Registration
The registration process is how you sign up for accounting integration in the payroll application. This is
the first step in getting your payroll data into AccountEdge.

Import Chart of Accounts

Once you’ve completed the initial registration, you’ll need to export your Chart of Accounts from
AccountEdge and import it into the payroll application. After you import your Chart of Accounts you'll
map your accounts to the applicable payroll categories.

Export Payroll Data

Once you've imported your Chart of Accounts and mapped the accounts to your payroll categories,
you're ready to export your payroll data to AccountEdge. Once setup is complete, you'll be able to
export after running your next payroll.
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Registration Process

1. From any screen, use the top navigation menu to go to Reports > Accounting Integration.

Dashboard Payroll Rep@z «  Employees Comgany Resources

Reports Employee Reports Annual Reports
Reports Home Pay Stub W-2s, 1099s, W-3s & 10965
Payroll Reports Employee Detail Quarterly Reports

MNew Hire
Payroll Summary 940, 341 & Wage Detai

, Employee Benefit Reports
Year-to-Date pioy P Other
Cash Requirements Simple IRA ) ;
Accounting Integration

Check Register Benefits
Deductions Workers' Compensation

2. Click the Register button.

3. Select AccountEdge from the dropdown and click the checkbox to accept the fee, if applicable.
Then click the Save Changes button.
Consult your fee schedule for details on any fees that apply.

Accounting Integration Registration

Accounting Integration is an optional, premium service that supports popular accounting solutions and is offered in
addition to our regular payroll processing service.

Register below by selecting your accounting solution and confirming your registration. After you register for

Accounting Integration, you may be charged a small fee per payroll processed in addition to your normal payroll
processing fees.

Select your accounting solution: AccourtEdge v

v Yes, | want to register my company for Accounting Integration.
I understand that | will be charged $X.XX per payroll processed in addition to my regular payroll processing fees,
regardless if | use Accounting Integration for each payroll processed.

Save Changes

4. Onthe next screen, click the Begin Setup Process button.
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Export Chart of Accounts from AccountEdge
1. Open your AccountEdge software.

2. Click File > Export Data > Accounts > Account Information

File | Edit Lists Cormmand Centers Setup  Reports  Window  Help

Mew File Ctrl+5hift+MN
Mew Account Ctrl+M
Open File Ctrl+0 - -
ok
Close Window Esc =
Time Billing Purchases Payroll
Print... Ctrl+P
Print Setup...
Default Fonts...
Back Up...
Restore K

Verify Company File...
Dptimize Company File
Active Workstations

Purge Journal Entries

Start a Mew Year 3
Import Data >
| Export Data | Tax Code List v
Accoun | Account Information . | Accounts r
Ly
Exit Budgets [termns
w Jﬂhs
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3. Make sure the settings match as shown below. The ‘Balances from’ field should be This Year and
will show the current fiscal year. Then click the Continue button.

& Export File
Export Accounts
Export File Format: | Tab-delimited W
First Record is:  Header Record W
Balances from: This Year w

|JaanebIMarlAprIMayIJunI.Jul|Aug|Sep|D~c‘t|Nw-

@ Cancel

Help F1_

Continue

4. Click the ‘Match All’ button which will move all fields to the Export Fields section. The click the
‘Export’ button.

ol Export Data ﬂ

Click the AccountEdge Pro Fields in the order that you wish to export them.

Export Fields AccountEdge Pro Export Order

*  Account Number: ~
Account Name:
Header:
Balance:
Account Type:
Last Check Number:
Currency Code:
Exchange Account:
Inactive Account: W

(* = Required Field for an AccountEdge Pro Import)
("= Conditional Field: Must have one or more fields for an AccountEdge Pro Import)

@ Cancel Unmatch Al Match Al N

Help F1_
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ol Export Data B

Click the AccountEdge Pro Fields in the order that you wish to export them.

Export Fields AccountEdge Pro Export Order
Account Number: A *  Account Number: Field T ~
Account Name: Account Name: Field 2
Header: Header: Freld 3
Balznce: Balance: Freld 4
Account Tipe: Account Type: Field &
Lasf Check Number: Last Check Number: Field 6
Cumerncy Code: Currency Code: Freld 7
Exchange Account Exchange Account: Freld 8§
Inactive Account LY Inactive Account: Field 9 W

(* = Required Field for an AccountEdge Pro Import)
("= Conditional Field: Must have one or more fields for an AccountEdge Pro Import)

@ Cancel | | UnmatchAll | MatchAl | | Export
Help F1_

5. Select a location to save the file and give it a name you’ll recognize for the Upload Chart of
Accounts process.

= 1 | « Downloads v Search Files

Organize - Mew folder

i Desktop " Date modified
| Documents
j Downloads Mo iterns match your search,

,_ﬁ Music
,_ﬁl Pictures
B Videos v <

File name: | ACCOUNTS.TXT

Save astype: | Text Files (*.bd)

'~ Hide Folders
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Upload Chart of Accounts
1. Back in the payroll application, click the ‘Choose File’ button, then select the Chart of Accounts
file you saved. Click OK then click the Upload File button.

Accountedge Integration - Import Accounts

Please make sure you have exported your chart of accounts from your AccountEdge software before beginning the upload process.
The chart of accounts file should be saved with a "*.txt” extension (no quotes), or the process will fail.
To upload your chart of accounts, follow these steps:

1. Click on "Browse™ below.

2. In the "Choose File” dialog box, find the location you saved your chart of accounts file after exporting it from AccountEdge.

3. Click "Open."

4. Click on "Upload File" below.

Choose File | ACCOUNTS.TXT

Upload File

2. You'll be shown a full list of accounts that imported. Click the ‘Assign Accounts to Payroll
Categories’ link.
If any accounts are missing, they didn’t import due to the length of the account name. Please
shorten the account name to 50 characters or less and re-export from AccountEdge.

Accountedge Integration - Import Accounts

Your chart of accounts upload was not successful. To resolve this, refer to the help button beside the records list below or Online Help for common upload
errors.

Accounts that uploaded successfully are included in the chart below called “Accounts that Uploaded.” Only payroll-related accounts will import inte online
payroll.

The next step is to assign AccountE
payroll.

accounts to each of your payroll data categories, which correspond to earnings and deductions you use in your

Assign Accounts to Payroll Categories
Accounts that Uploaded

* 10000 Assets

* 11000 Current Assets

* 11100 Cash On Hand

* 11110 Checking Account

* 11120 Payroll Checking Account
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Assign Accounts to Payroll Categories

Now you need to assign the accounts you just uploaded to the payroll categories. You'll go through 3
steps to assign accounts for 1) Earnings & Expenses, 2) Deductions & Liabilities, and 3) Taxes & Expenses.
Consult your tax professional if you’re unsure of how to make the assignments.

1. Assign accounts for Earnings & Expenses, then click Next.

Accountedge Integration - Assign Accounts (Step 1 of 3)

Select an account from the dropdown box beside each payroll category below for Earnings & Expenses. Once you've assigned all of your payroll categories
to an account, click on "Next."

The “code” displayed next to each payroll category corresponds to the payroll data displayed in your Payroll Summary Report. You must assign an account
to each payroll category displayed below.

For more integration information, click here Assign Accounts FAQ.

EARNINGS & EXPENSES

T S - 7
Payroll Checking Account | 11120 Payroll Checking Account v |
1099 Earnings [109955] |65‘IDD Wages & Salaries A |
Bonus [BONUSS$] 65100 Wages & Salaries v
Other Hours [OTHER H] [65110 Wages v
Overtime Earnings [CUTIME] 65100 Wages & Salaries v|
Regular Earnings [REGULAR] 65100 Wages & Salaries v|
Salary Earnings [SALARY] |65‘IDD ‘Wages & Salaries r |
Vacation [VACTION] 65100 Wages & Salaries v
Next »
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2. Assign accounts for Deductions & Liabilities, then click Next.

Accountedge Integration - Assign Accounts (Step 2 of 3)

categories to an account, click on "Next."

to each payroll category displayed below.
For more integration information, click here Assign Accounts FAQ.

DEDUCTIONS & LIABILITIES

Company Match Simple IRA % [COSMIRA]
DENTAL § [DENTAL]
Health Insurance $ [HEALTH]
MISCELLANEOUS DEDUCTION $ [MISC]
MISCELLANEOUS DEDUCTION $ [MISC 1T]
SMPLIRA § [SMPLIRA]

Select an account from the dropdown box beside each payroll category below for Deductions & Liabilities. Once you've assigned all of your payroll

The “code” displayed next to each payroll category corresponds to the payroll data displayed in your Payroll Summary Report. You must assign an account

paveou caTons N T

| 21000 Current Liabilities v |
| 21000 Current Liabilities v |
| 21000 Current Liabilities r |
| 21000 Current Liabilities v |
| 21000 Current Liabilities v |
| 21000 Current Liabilities v |
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3. Assign accounts for Taxes & Expenses, then click Next.

Accountedge Integration - Assign Accounts (Step 3 of 3)
Select an account from the dropdown box beside each payroll category below for Taxes & Expenses. Once you've assigned all of your payroll categories to
an account, click on "Next.”

The “code” displayed next to each payroll category corresponds to the payroll data displayed in your Payroll Summary Report. You must assign an account
to each payroll category displayed below.

For more integration information, click here Assign Accounts FAQ.

TAXES & EXPENSES

raoL caresonss foo | coun

CO MATCH 401K [CO 401K] | 65200 Employee Benefits v |
Unemp Tax Adjustment [SUI ADJUST] | 65130 Employer Payroll Tax Expense ¥ |
ADJUST TAX CHECK [ADJUST] | 65130 Employer Payroll Tax Expense ¥ |
CALIF TRAINING TAX [TRAIN] | 65130 Employer Payroll Tax Expense ¥ |
CALIF TRAINING TAX [TRAIN] | 653130 Employer Payroll Tax Expense ¥ |
COMPANY MEDICARE [CO MEDC] | 63130 Employer Payroll Tax Expense ¥ |
EMPLOYER FICA CALCULATION [CO FICA] | 65130 Employer Payroll Tax Expense ¥ |
EMPLOYER UNEM. CALC [CO UNEM] |65130 Employer Payroll Tax Expense ¥ |
EMPLOYER UNEM. CALC [CO UNEM] | 63130 Employer Payroll Tax Expense ¥ |
FEDERAL UNEMPLOYMENT TAX [FUTA] | 63130 Employer Payroll Tax Expense ¥ |
Payroll Fees [FEES] | 51150 Miscellaneous Expenses v |

Once you've completed assigning accounts, you’ll see a screens confirming that.

Accountedge Integration - Accounts Assigned

Your AccountEdge accounts have been assigned to payroll categories. View your assigned accounts list now.
Some things to remember:

s |fyou've added new payroll categories when processing your payroll, you will need to assign those new categories to accounts for the payroll data file
export to be successful.

* To change which accounts are assigned to your payroll data categories at any time, simply select "Assign Accounts” from the left-hand navigation and
reassign your accounts.

= |f you change your AccountEdge accounts, simply export a new Chart of Accounts file from your AccountEdge software, upload it into online payrall
and assign the new account to the desired payroll data category.

* To access your journal entry file(s) for your previous payroll(s) at any time, click on the "Export Journal Entry File” link in the left-hand navigation.

Go to Payroll Data File Archive
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Export Payroll Data to AccountEdge

After you complete the registration process and run a payroll, you can export your payroll data to your
accounting software.

1. The AccountEdge File Export screen can be accessed from 2 places:
a. The Recent Payrolls section on the Dashboard.

RECENT PAYROLLS

Check Date:  MNowv 13, 2015 =

PAYROLL APPROVED ACTION ITEMS
a Tue Mov 10, 2015 You have 4 check(s) to
“ oy C. Howard 8:05am P5T print.

Print check(s)

PAY PERIOD

Movember 02-08, 2015 Your AccountEdge data
is ready to export.

TOTAL PAYROLL EXPENSES Export data

£6,115.89 View details

b. The Reports menu from the top navigation.

i Claire
Reports ~ Employees Compa Fesources
Annual Reports Accounting gt tion
W-2s5, 1099s, W-3< & 10965 Export File
Quarterly Reports mport Accounts
Assign Accounts
940, 941 & Wage Detai
- ports Change Software
Product Guide
AccountEdge Help
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2. After clicking Export File, you'll see the Export File screen. Click Export to download the file to
your computer. The file will download to the default downloads folder specified in your browser
settings.

Accountedge Integration - Export File
Click on the export link below to download a payroll's journal entry file. You may save this file to your desktop or a designated folder and import it into your
accounting software's general ledger.

MNote: If you added new earnings or deductions since your last payroll, you will need to go to the Assign Accounts section and assign each new payrall
category to an account before exporting the payroll's journal entry.

For more integration information, click here Export FAQ.

MOST RECENT PAYROLL

Pay Pericd Check Date Posted On Data File
11/2/2015-11/8/2015 1141372015 Not Posted Export | View

Return To Reports

Page | 13 Last updated: November 10, 2015



3. In AccountEdge, click File > Import Data > General Journal Entries

2
| File | Edit Lists Command Centers Setup Reports Window Help

Mew File Ctrl+Shift+ M

Mew Account Ctrl+M

Open File Ctrl+ O

Close Window Esc = "

Print... Ctrl+P . .

Print Setup.. les Time Billing Purchases

Default Fonts...

Back Up...

Restore *

Verify Company File...

Optimize Company File

Active Workstations

Purge Journal Entries

Start a Mew Year ]

Import Data » Tax Code List L

Export Data * Accounts k

AccountantLink * [tems

Exit Jobs l
Custom Lists

Q Widgets & Co. Widgets Brands
Tags -
- = Mileage Logs h'_ﬂ

Activities
Activity Slips
Tirnesheets
Disbursements J
Receipts L
Inventory Adjustments
General Journal Entries [\, |
Cards 3
Reminder | ogs
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4. Leave the settings as they are and then click the ‘Continue’ button.

o Import File x|

Import Transaction Journals

[<]

Import File Format: | Tab-delimited

<]

First Record is: Header Record

@ Cancel | | Continue

Help F1 _

5. Locate your file where it was downloaded and click Open.

el Open < |

@ * 4 || « Downloads » Files v & Search Files 2
Organize - Mew folder =~ I @
™ Name Date modified Type
18 This PC
L Deski || 20131113 _AccountEdge bt 11/10/201510:10 ... Text Docume
eskto :
_h : | ACCOUNTSTXT 11/10/2015 9:46 AM Text Docume
“| Documents
& Downloads
U Music
= Pictures
g Videos
2, Local Disk (C:)
L [ ISR VR 4 T R _v { }
File name: | 20151113_AccountEdge.tdt v| |Tm Files (*.bd) V|
| Open | | Cancel |
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6. Click the ‘Match All’ button which will move all fields to the Matching Import Field section. Then
click the ‘Import’ button.

A Import Data ﬂ

First click an Import Field, then click the matching AccountEdge Pro Field.

Import Fields AccountEdge Pro Matching Import Field
Jourmnal Number A Journal Mumber: ~
Dste Date:
Memo Memao:
Accournt Number *  Account Number:
Debit Amournt *  Debit Amount:
Credit Amournt * Credit Amount:
JSob Job:
Currency Code Currency Code:
Exchange Rate W Exchange Rate: W

(* = Required Field: Must Have a Valid Matching Import Field)
(" = Conditicnal Field: One or More Fields Must Have a Valid Matching Import Field)

@ Cancel Automatch

Help F1_

Match All Import

A Import Data ﬂ

First click an Import Field, then click the matching AccountEdge Pro Field.

Import Fields AccountEdge Pro Matching Import Field
Jourmnal Number A Journal Mumber: Jourmal Number ~
Dste Date: Dafe
Memo Memao: Mermo
Accournt Number *  Account Number: Account Number
Debit Amournt *  Debit Amount: Debit Amournt
Credit Amournt * Credit Amount: Credit Amourt
JSob Job: Job
Currency Code Currency Code: Currency Code
Exchange Rate W Exchange Rate: Exchange Rafe W

(* = Required Field: Must Have a Valid Matching Import Field)
(" = Conditicnal Field: One or More Fields Must Have a Valid Matching Import Field)

@ Cancel Automatch Unmatch All Match All Import
Help F1_

7. After clicking ‘Import’ you’ll be shown message indicating that the import was successful.
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